Не включается передний мост 500gt рестайлинг

При включении кнопки переднего моста ничего не происходит. Значек заднего так и горит и через секунд 15 начинает пищать пик-пик-пик. Причем звука вращения сервопривода тоже не слышно. Вопрос как проверить вращение сервопривода то емть при9одит на него питание или нет? Как снять сервопривод? Если есть фото кинте ссылку.

Комментарии

На сервопривод моторчик напряжение не идёт. Что может быть?

Для сервопривода есть отдельный предохранитель. Находится под передним пластиком, стеклянный в пластиковой колбе.

Всё перерыл так и не нашел этот предохранитель. Может это для старого образца? У меня рестайлинговый. Или подскажите в какой цепи?

Он в старой схеме соединения есть. В новой я не нахожу.

В схеме нового и старого подсоединения я тоже не увидел этого предохранителя вот ссылка http://www.moto7.ru/product/zamena-servoprivoda-starogo-obrazca-na-novogo-obrazca-stels-atv-500gt500k/

Аватар пользователя Тракторист40

Надо идти по схеме. Принцип работы мотора сервопривода прост. Его задача передвинуть рейку в редукторе в нужное положение. В схеме есть четыре элемента мотор,реле и три контакта положения сервопривода,а также кнопки на руле. То что пищит реле говорит о неисправности. Вопрос где ? Проверить мотор очень просто подайте плюс и минус на два контакта мотора он должен повернуться ,поменяв полярность он должен повернуться в обратную сторону. Следующим этапом надо посмотреть три контакта положения сервопривода ,бывает туда попадает вода и этот узел может глючить. Ну и последнее накрылись сами реле. По практике это обычно мотор или реле выходят из строя.

Квадроциклы Stels.
© 2010-2017 kvadrostels.ru
email: kvadrostels@gmail.com
Яндекс.Метрика